مشكلة اليـوتيـوب YouTube يعرض صفحة سوداء فقط

iStive

عضو متألق
21-02-2011
44
0
0
in apple world.
مستخدم للماك منذ
2009
النظام
Leopard
هل انتقلت من PC
لا
#1
السلام عليكم ورحمة الله وبركاته

اخواني . بغيت .. مساعدتكم وان شاء الله انكم. ما راح تقصرون

عندي . مشكله .. في اليوتيوب YouTube. لما افتح اي مقطع .. يطلع لي .. مكان الفيديو . اسود . مافيه زر البلي .. والساوند

يعني المقطع مآيشتغل .. بحثت في .. آكثر المنتديات .. عن هذي آلمشكله .. ما لقيت لها حل.

الكل . يقول ان .. من نفس الفلاش بلير .. [ طبعآ الفلاش بلير . آخر آصدار آللي هو ١٠.٢ ] .. للماك ..

ولا تقولون من المتصفح لان على السفاري والفايرفوكس . جربتهم . ونفس المشكله ..

وللتوضيــح .. صورت لكم آلمشـكله ..


862156025.jpg


الله لا يهينكمْ. نبي . حل
 

iStive

عضو متألق
21-02-2011
44
0
0
in apple world.
مستخدم للماك منذ
2009
النظام
Leopard
هل انتقلت من PC
لا
#2
آليوتيوب .!!

يعني نقشر بصل

مافي ولا رد :(
 

Mohammed.al

عضوية ذهبية
28-11-2007
160
1
0
كوريا الجنوبية
twitter.com
مستخدم للماك منذ
2007
النظام
Snow Leopard
هل انتقلت من PC
لا
#3
يعني نقشر بصل

مافي ولا رد :(
هههههههههههههههه اهنيك علي الاسلوب ،، والله انك رايق
بعدين انت بين وقت بداية الموضوع ساعه ،، والفجر .. :D

المهم ،، جربا تمسح الفلاش من الجهاز ،، بعدين ترجع تنزله ،، ؛،،
وعندي سوال ،، المشكله بس في اليوتيوب ؟ ولا في كل المواقع اللي تشغل فديو بالفلاش ؟
 

iStive

عضو متألق
21-02-2011
44
0
0
in apple world.
مستخدم للماك منذ
2009
النظام
Leopard
هل انتقلت من PC
لا
#4
هههههههههههههههه اهنيك علي الاسلوب ،، والله انك رايق
بعدين انت بين وقت بداية الموضوع ساعه ،، والفجر .. :D

المهم ،، جربا تمسح الفلاش من الجهاز ،، بعدين ترجع تنزله ،، ؛،،
وعندي سوال ،، المشكله بس في اليوتيوب ؟ ولا في كل المواقع اللي تشغل فديو بالفلاش ؟


هههههـ . آوم آلفضآوه .~

آممم .. بعض آلموآقع يفتح آلفلآش . وبعضهآ لآ . مثل آلجيمزر .. يفتح .~

بسس آليوتيوب . لآ . بجرب . آحذف آلفلآش وآحمله من جديد .. مع العلم . آني ركبته مليون مره . كل . شوي .آسسوي . له آنسستولْ .~

بس بدون . لآ آحذف . بجرب آلحين .~
 

iStive

عضو متألق
21-02-2011
44
0
0
in apple world.
مستخدم للماك منذ
2009
النظام
Leopard
هل انتقلت من PC
لا
#5
بــآكْ. ~

يآشبآب . آنحلت آلمشششكله . آهنيك . يآمحمد .~ بس . بقول . كيف آنحلت آلمشكله . للفآيده .~

حذفت برنآمج آلفلآش .بلير . قلت خلني آجرب بعد مآحذفته .. رحت لليوتيوب . وشغآل .~ بدون لآ آرجع آحمل آلفلآش من جديد

يغلق .~ :)
 
11-02-2011
23
0
0
مستخدم للماك منذ
2010
النظام
Snow Leopard
هل انتقلت من PC
نعم
#6
تصدق ... عندي مثل المشكلة اليوم !!!:wink:

لكن أنا ما عندي Flash Player , وش الحل ؟؟:confused::confused:
 

iStive

عضو متألق
21-02-2011
44
0
0
in apple world.
مستخدم للماك منذ
2009
النظام
Leopard
هل انتقلت من PC
لا
#7
تصدق ... عندي مثل المشكلة اليوم !!!:wink:

لكن أنا ما عندي Flash Player , وش الحل ؟؟:confused::confused:

حمل آلفلآش بلير .~

١٠.٢

وآذآ. مآنفع آحذفه وجرب .~
 
24-08-2008
11
0
0
Riyadh
مستخدم للماك منذ
1985
هل انتقلت من PC
نعم
#8
انا عندي نفس المشكلة و جربت كل الحلول ولا نفع شي !!
 

ROCKS

عضو نشط
18-06-2009
66
0
6
Jeddah
instagram.com
مستخدم للماك منذ
2007
النظام
OS X Mavericks
هل انتقلت من PC
نعم
#9
أبشركم لقيت الحل^^
حملوا الإضافة إللي في هذا الرابط وادعوا لي :)
http://safariaddons.com/en-US/safari/addon/51

وبعدها بيشتغل ان شاء الله..
 
11-02-2011
23
0
0
مستخدم للماك منذ
2010
النظام
Snow Leopard
هل انتقلت من PC
نعم
#10
شكرا لصاحب الموضوع ...

حملت الفلاش بلير و اشتغل ...

شكرا مرة اخرى
 
24-08-2008
11
0
0
Riyadh
مستخدم للماك منذ
1985
هل انتقلت من PC
نعم
#11
شكرا لكم جميعاً ،، واشتغل معي من رابط العضو ROCKS
 

H.A.S

عضو متقدم
02-02-2009
70
0
6
الرياض
مستخدم للماك منذ
2008
هل انتقلت من PC
لا
#12
اخوي

ROCKS
مشكووووووووووور ويعطيك ربي العافية بالتوفيق